Archive for May 25th, 2014

Generators – Side by side

It was a nice day out and I decided that it was time to give the new generator a try. Out of the box I added the requisite amount of fuel and oil, flipped the switch and the petcock, gave it a single pull and it fired right up.

the two generators

My old 1200 Watt generator took three solid pulls, and that is a rapid start compared to some of the battles it has put up in the past (name brand spark plug makes all the difference).

I attached videos of each starting up below the cut for anyone who has the sudden urge to see a short video clip of a generator starting up.

We’ve offered the 1200 Watt to family, so it should be disappearing shortly (needed to make sure the new one ran before getting rid of the old one – common sense).
» Read more..

Emergency Power

Our first generator was a econo-sized 1200 Watt generator picked up on sale. Not particularly powerful (enough to keep the fridge cold or the furnace blower going, but only ONE job at a time). It does require a gas-oil mix, and was occasionally a bit of a pain to start.

TG1200 Generator

It seems to be ubiquitous, and reviews are generally positive (here, here and here).

It really seemed to be our good luck that we simply had never had a real power failure of sufficient duration to warrant using the generator. That said I had concerns about the ability of this little generator to carry the load of our fridge (bigger than the fridge we had when we bought the generator), and had my eyes open for an upgrade.
» Read more..

Network Attached Storage – Media Server

We’ve been using the Buffalo Linkstation WVL NAS for just over two years now and it’s been rock solid despite running 23 1/2 hours a day (I have it set up to effectively reboot around 3am every day). Recently however we’ve had a few disk errors (from disk 2), which seem to be repaired when the diagnostics are run, but then reappear later and which interupt the backups that I run monthly.

Buffalo linkstation

We’ve also got a looming capacity crisis with the system cresting 85% capacity. It seems clear it is time to either upgrade to a new system, or to upgrade the drives inside to increase our capacity.

I’m going to have to do some reading to make sure I can slot 4tb drives in the Linkstation, as I am not prepared to spend $1K on a new NAS arrangement right now.

ADT Pulse

When our alarm monitoring company increased our rates (from $9.99/mo to $12.99/mo) recently I started shopping around. I didn’t really expect to find anything cheaper, but it’s the way I’m wired.

I contacted three local contractors to give me a price on taking over the monitoring of our existing system, and/or adding some bells and whistles to the arrangement. The prices were not too shocking, typically $30/mo for monitoring, and a few hundred to switch some hardware around to “take over” our system. I asked each about “home automation” options, and generally got no meaningful response.

ADT came in and the salesman demonstrated their “Pulse” system. This integrates CCTV, alarm and home automation through a local control unit and a clever app on your android/iphone allowing you to check your cameras or receive notifications when your kids get home etc.

The quote I got was to take over the existing system I have, integrate the CCTV and later add zwave devices to add HA functionality to the system (at additional cost). The price? $150 up front, and $60/mo. Thats $2310 to me over three years BEFORE adding any bells and whistles.

I decided that if I had to pay for the hardware anyway I’d go with Vera, and save myself a few dollars;

$2310 – $467.64 = $1842.36 (Monitoring cost over 3 years)
$1842 – $100 = $1742 (Add EVL-3 DSC Interface Module).
$1742 – $200 = $1542 (Add Vera Lite Controller).

I now get to spend $1500 before this system costs me the same as the ADT pulse system (bare bones) would have AND Vera allows me to integrate the Belkin Wemo Switches I already had installed, instead of replacing them.

I get that the route I chose has more bumps in it, but damn. I cannot justify three grand over three years to acheive the same result.

Vera – Scripting

Emergency responders often complain about the difficulty in finding an address while responding to an emergency call. Street numbers posted on the house that are visible at night is an obvious first step (and one that more people should take), better lighting is a part of that.

There are other products that can help the front porch light “flasher”, for instance (replaces your front porch light switch and has three settings, off/on/emergency – emergency flashes the light until it is turned off), alarm system strobe lights mounted to the front of the house (instead of, or in addition to a siren).

In the case of the Vera Lite I’ve programmed the exterior lights (front porch, back porch and garage) to flash on and off repeatedly in the event that the alarm is triggered using LUA (code that simply flashes lights A, B and C on and off every X seconds for Y cycles).

This is a great little bit of code (even returns the lights to their original on/off status when it ends) blatantly stolen from the Vera Forums – Perimeter Emergency Light Flash thread.

Vera – One month in.

So we’ve had our Vera for one month.

Generally the experience has been good. Quite a learning curve, but we’re seeing the functionality I hoped for at this point, and I’m happily ordering new zwave devices with some regularity.

Problems we have had are few, but are noteworthy;

  • Unit frozen/unresponsive – While on vacation the unit became unresponsive to the mobile app, and was not activating scenes on its schedule. We had it manually rebooted and all went back to normal. It has now been configured to reboot itself once a week, and there have been no problems since.
  • A few days back the Vera showed all Zwave devices as unreachable. I ran a network “heal” which confirmed that none of the devices were communicating (odd!). They would respond to commands immediately, but would not report back. I fiddled with the individual device network settings and eventually got everything back to normal, but am unsure what caused (or even fixed) the issue (on reflection I think I should have just left the thing alone for a bit and it would have resolved itself).

I feel confident enough in this system that I’ll be adding a thermostat and a few more light switches.